Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By MrTuthaus

Wordpress All-in-One SEO plugin Vulnerability


This discussion is about "Wordpress All-in-One SEO plugin Vulnerability" in the "Websites & Multimedia" forums.
Sucuri has found two vulnerabilities of the Wordpress All-in-One SEO plugin. I think this is the most commonly used SEO plugin for Wordpress. The simple ...

  1. #1
    Junior Member pauloray's Avatar
    Join Date
    Jan 2008
    Gender
    Male
    Posts
    304

    Default Wordpress All-in-One SEO plugin Vulnerability


    Sucuri has found two vulnerabilities of the Wordpress All-in-One SEO plugin. I think this is the most commonly used SEO plugin for Wordpress.

    The simple fix is to update your All-in-One SEO plugin on your Wordpress site to the latest version.

    Need more info? Read more here http://bit.ly/cws0178

  2. #2
    Elite Member
    Join Date
    Mar 2008
    Gender
    Female
    Posts
    1,134
    yes eveyone using all in one seo pack must have to update that plugin right away...

  3. #3
    Elite Member MrTuthaus's Avatar
    Join Date
    Aug 2012
    Gender
    Male
    Posts
    1,874
    lamat paul..


    Maayo nuon bai imong gibutangan ug blog imong site hehe dugay naba ni? nice2x!
    pauloray likes this.

  4. #4
    Junior Member pauloray's Avatar
    Join Date
    Jan 2008
    Gender
    Male
    Posts
    304
    Quote Originally Posted by MrTuthaus View Post
    lamat paul..


    Maayo nuon bai imong gibutangan ug blog imong site hehe dugay naba ni? nice2x!

    Dugay na sad, pero panagsa ra ko maka post.

  5.    Advertisement

Similar Threads

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
about us
We are the first Cebu Online Media.

iSTORYA.NET is Cebu's Biggest, Southern Philippines' Most Active, and the Philippines' Strongest Online Community!
follow us
#top