Page 1 of 5 1234 ... LastLast
Results 1 to 10 of 44
Like Tree9Likes

No Display on A1 and A2 RAM Slot


This discussion is about "No Display on A1 and A2 RAM Slot" in the "Computer Hardware" forums.
Hi istoryans! I need your expert advice. My problem is my PC will not display if RAMs are installed in 1st slot (A1) and 2nd ...

  1. #1
    Elite Member wylliexhan's Avatar
    Join Date
    Dec 2013
    Gender
    Male
    Posts
    1,608

    Default No Display on A1 and A2 RAM Slot


    Hi istoryans! I need your expert advice.


    My problem is my PC will not display if RAMs are installed in 1st slot (A1) and 2nd slot (A2) but if RAMS are installed in 3rd slot (B1) and 4th slot (B2) it's just working fine and there is no problem at all. Also tried installing each one of them in every RAM slot to make it sure that my memory is not the problem but it's giving me the same issue no display on A1 and A2.

    I'm using Corsair Dom Plats 2x4GB 1866Mhz, Intel i7-4770k and Asus VI Gene Mobo. The error code that is showing is: "55" which I found out on my Mobo's manual means "No Memory Installed" and I think the problem is not my RAM since I tried each of them.

    Other troubleshooting steps I tried:
    1. Reinstalling my CPU
    2. Reseatting the RAMs
    3. Reset BIOS and Remove CMOS Battery
    4. Reconnected all the cables
    5. Tried it without my GPU and used onboard graphics
    6. Disconnected my SSD and Hard Drive.

    3rd slot (B1) and 4th slot (B2) works just fine for me but I will not be able to benefit the Dual Channel anymore and it seems that my 1st and 2nd RAM slots are becoming useless already.


    Your help will be much appreciated. Thank you!
    Last edited by wylliexhan; 02-01-2015 at 01:31 AM.

  2. #2
    Newbie
    Join Date
    Sep 2013
    Gender
    Male
    Posts
    7
    JUST REFORMAT YOUR PC. sir.

  3. #3
    Elite Member wylliexhan's Avatar
    Join Date
    Dec 2013
    Gender
    Male
    Posts
    1,608
    Quote Originally Posted by joepakz View Post
    JUST REFORMAT YOUR PC. sir.
    nganu man pd ako i reformat sir??

  4. #4
    C.I.A. keropi's Avatar
    Join Date
    May 2011
    Gender
    Male
    Posts
    4,504
    Quote Originally Posted by wylliexhan View Post
    Hi istoryans! I need your expert advice.


    My problem is my PC will not display if RAMs are installed in 1st slot (A1) and 2nd slot (A2) but if RAMS are installed in 3rd slot (B1) and 4th slot (B2) it's just working fine and there is no problem at all. Also tried installing each one of them in every RAM slot to make it sure that my memory is not the problem but it's giving me the same problem no display on A1 and A2.

    I'm using Corsair Dom Plats 2x4GB 1866Mhz, Intel i7-4770k and Asus VI Gene Mobo. The error code that is showing is: "55" which I found out on my Mobo's manual means "No Memory Installed" and I think the problem is not my RAM since I tried each of them.

    Other troubleshooting steps I tried:
    1. Reinstalling my CPU
    2. Reseatting the RAMs
    3. Reset BIOS and Remove CMOS Battery
    4. Reconnected all the cables
    5. Tried it without my GPU and used onboard graphics
    6. Disconnected my SSD and Hard Drive.


    Your help will be much appreciated. Thank you!
    Lisura ana bai ui.

    Try to check your psu's 3.3v rail.

  5. #5
    Elite Member wylliexhan's Avatar
    Join Date
    Dec 2013
    Gender
    Male
    Posts
    1,608
    Quote Originally Posted by keropi View Post
    Lisura ana bai ui.

    Try to check your psu's 3.3v rail.
    boss keropi just updated the thread, ang akong problema kay ang 1st and 2nd RAM slot dli mo basa it gives me an error code: "55", but akong RAM but 3rd and 4th ram slot work just fine. same mi ani nya og problem https://major.io/2014/08/22/asus-max...gene-error-55/
    amd_intel likes this.

  6. #6
    C.I.A. keropi's Avatar
    Join Date
    May 2011
    Gender
    Male
    Posts
    4,504
    Quote Originally Posted by wylliexhan View Post
    boss keropi just updated the thread, ang akong problema kay ang 1st and 2nd RAM slot dli mo basa it gives me an error code: "55", but akong RAM but 3rd and 4th ram slot work just fine. same mi ani nya og problem https://major.io/2014/08/22/asus-max...gene-error-55/
    Nice find bro. Hopefully mao na ang solution.

    I think i have seen this issue once or twice in tipidpc. from members selling semi-defective rog genes

  7. #7
    C.I.A. coolnezz's Avatar
    Join Date
    Dec 2007
    Gender
    Male
    Posts
    2,699
    Return Merchandise Authorization......
    strife18 likes this.

  8. #8
    Elite Member wylliexhan's Avatar
    Join Date
    Dec 2013
    Gender
    Male
    Posts
    1,608
    Quote Originally Posted by keropi View Post
    Nice find bro. Hopefully mao na ang solution.

    I think i have seen this issue once or twice in tipidpc. from members selling semi-defective rog genes
    i tried the steps what he said bro but mao ghapon, i even tried turning on my pc without the motherboard standoff and backplate of my cpu block installed so i am using only the cpu block bali ako ra sya gi gunitan to mount it on the cpu to make it sure nga dli ang mounting issue or ang mobo standoff ang naka cause but still the same getting the error "55" with A1 and A2 RAM Slots.

    This is another user same problem as mine pd, I found another link:

    https://www.youtube.com/watch?v=9oBrnHVKaB0

    Memory for maximus vi extreme [Archive] - ASUS Republic of Gamers [ROG] | The Choice of Champions Overclocking, PC Gaming, PC Modding, Support, Guides, Advice

    Any suggestions bro?
    Last edited by wylliexhan; 02-01-2015 at 08:24 AM.

  9. #9
    Junior Member
    Join Date
    Feb 2009
    Gender
    Male
    Posts
    446
    Quote Originally Posted by wylliexhan View Post
    nganu man pd ako i reformat sir??
    libog ko nganong i reformat... mao ra jud tingali iya solution sa mgas problema sa PC. hehehe

  10. #10
    Newbie
    Join Date
    Sep 2013
    Gender
    Male
    Posts
    7
    Quote Originally Posted by Inta View Post
    libog ko nganong i reformat... mao ra jud tingali iya solution sa mgas problema sa PC. hehehe
    maong reformat? kay tanang solution iya naman gibuhat ang reformat nalang wala. hahahae

    who knows? diba?

    dili sad tingali reformat ra ako solution sa problema sa PC bro oi. bacn ikaw bro? kay y naka tell ka ana? i think base on experience?

    i think dili man sad tingali ka perfecto na tao.

    maong respetoay lang ta bro..

  11.    Advertisement

Page 1 of 5 1234 ... LastLast

Similar Threads

 
  1. how to repair if there is no display in your monitor?
    By jhiameill in forum Windows Software
    Replies: 11
    Last Post: 01-02-2014, 04:24 AM
  2. Replies: 31
    Last Post: 06-03-2010, 08:50 AM
  3. Hardware problem - No Display
    By hipernik in forum Computer Hardware
    Replies: 9
    Last Post: 10-12-2007, 02:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
about us
We are the first Cebu Online Media.

iSTORYA.NET is Cebu's Biggest, Southern Philippines' Most Active, and the Philippines' Strongest Online Community!
follow us
#top